Руководство пользователя ViTerminal XP

 Top Next

В этом руководстве представлены сведения об установке, настройке, использовании и удалении программы.


Общие сведения о ViTerminal XP

 Top Previous Next

Программа ViTerminal XP предназначена для установки терминального доступа к компьютеру или компьютерам с целью использования их ресурсов удаленными пользователями. Это позволяет:

·

С более слабых компьютеров запускать любые приложения одновременно и независимо (например Word, Excel, 1С:Бухгалтерию и другие программы для Windows), установленные на удаленном компьютере - сервере терминалов.

·

Покупать лицензии для программ только на сервер, а не на каждое рабочее место. (Для этого необходимо уточнить лицензионную политику каждой устанавливаемой программы у производителя программы.)

·

Устанавливать удаленный доступ к серверу или рабочему месту компании с любого компьютера (из другого офиса, из регионального отделения, из дома, из отеля и так далее).

·

Совместно использовать внешние устройства, например, CD-ROM, принтер, установленные на сервере.

В итоге вы сможете:

·

Сократить стоимость покупки, модернизации и обслуживания парка компьютеров.

·

Упростить администрирование локальной или распределенной сети.

·

Сделать работу сотрудников компании более эффективной.

·

Увеличить быстродействие используемых программ (например, 1С).

·

Повысить безопасность хранения и передачи данных.

Общие положения и термины

СЕРВЕР: Любой компьютер под управлением Windows XP Pro/Home (Windows Server 2000/2003), к которому производится подключение для удаленного использования его ресурсов и рабочего стола.

СЕРВЕР ЛИЦЕНЗИЙ: Любой компьютер, постоянно доступный по сети, выполняющий функцию управления лицензиями. Обычно эту роль выполняет сам СЕРВЕР.

КЛИЕНТ: Любой компьютер, с которого осуществляется доступ к серверу. Вы можете установить компоненты программы на любое количество терминальных клиентов и серверов, но одновременно допускается использование в количестве, не превышающем число приобретенных (оплаченных) лицензий, или лицензий, предоставляемых в тестовой версии программы.

ЛИЦЕНЗИЯ: Лицензия (или лицензионное соглашение) - это специальная форма договора между правообладателем программы ViTerminal XP и ее пользователем (Вами), дающая право на использование программы при обязательном соблюдении лицензионных требований и условий.

Существуют лицензии на ViTerminal XP следующих типов:

·

Лицензия на базовый пакет - лицензия, дающая право одного подключения в терминальном режиме между сервером и клиентом в один момент времени.

·

Лицензия на подключение (дополнительная клиентская лицензия) - лицензия на подключение к серверу клиентом. Само клиентское приложение от компании ООО «Лайт Софт» предоставляется бесплатно. Другие производители клиентских приложений (например, «тонкий клиент» от производителя WTWare) вправе самостоятельно устанавливать стоимость таких клиентских приложений. В любом случае для обеспечения работы любого клиентского приложения, совместимого с ViTerminal XP, необходимо приобретать лицензии на подключение по количеству необходимых подключений Читать подробнее о лицензиях.

·

Тестовая лицензия - предоставляется бесплатно в ознакомительных целях на ограниченное число базовых пакетов и подключений и на ограниченный срок, указанный на официальном сайте программы. Оплата взимается при регистрации требуемого числа лицензий для преодоления указанных ограничений.

·

Лицензия на безлимитный пакет - позволяет устанавливать неограниченное число подключений к неограниченному числу серверов (их фактическое количество ограничивается только техническими возможностями) с использованием любых типов соединений. Наилучшие результаты использование безлимитного пакета дает в случаях, когда в сети насчитывается более 20 пользователей, или необходимо удаленное использование ресурсов (в том числе администрирование) большого числа компьютеров.

ПОДКЛЮЧЕНИЕ В ТЕРМИНАЛЬНОМ РЕЖИМЕ - это такой способ подключения к удаленному компьютеру, называемому сервером, которое позволяет повысить производительность совместно используемых приложений и файлов, хранящихся на сервере, уменьшить загрузку CPU сервера и сетевой трафик по сравнению с обычным сетевым подключением, при этом давая возможность разграничить права пользователей.

КОМПОНЕНТЫ ПРОГРАММЫ: Программа ViTerminal XP состоит из трех компонентов:

·

терминального клиента

·

сервера терминалов

·

менеджера лицензий

Терминальный клиент устанавливается на всех компьютерах, называемых клиентами. На сервере устанавливается сервер терминалов. В сети может быть несколько серверов терминалов, к которым могут подключаться столько пользователей с других компьютеров, сколько оплачено лицензий на подключение.

Менеджер лицензий устанавливается на сервер лицензий и определяет максимальное количество одновременных подключений к серверу или серверам, в зависимости от количества купленных лицензий.


О компании-разработчике

Компания ООО "Лайт Софт" более семи лет предоставляет услуги в сфере программного обеспечения на мировом рынке. Наряду с услугами по разработке программных продуктов различных типов и уровней сложности, компания выпускает продукты собственного производства как для России, так и для зарубежного рынка. Компания является правообладателем программного продукта ViTerminal XP и приглашает региональных дилеров к сотрудничеству.


О правилах лицензирования

Необходимо наличие базовых пакетов ViTerminal XP по числу серверов, и лицензий на подключение по числу рабочих мест минус число приобретенных базовых пакетов, так как каждый базовый пакет уже содержит одну лицензию на подключение. Например, для организации 10 рабочих мест с подключением к одному серверу требуется один базовый пакет ViTerminal XP и 9 лицензий на подключение.

Если количество пользователей в офисе или в сети, объединяющей несколько офисов, велико, или требуется подключение к нескольким серверам (компьютерам), в том числе в целях администрирования, рекомендуется использовать "безлимитный пакет". Он дает право на неограниченное количество подключений к любому количеству серверов.

ViTerminal XP позволяет пользователям одновременно и независимо пользоваться одним и тем же программным обеспечением. Некоторое программное обеспечение лицензируется по модели "лицензия на компьютер", некоторое—по модели "лицензия на пользователя". Пользователь ViTerminal XP отвечает сам за чтение и соблюдение лицензионных соглашений любого программного обеспечения, которое может использоваться на RDP-устройствах.

Для каждого RDP-устройства, подключаемого к Серверу, на котором запущена операционная система Windows XP/Vista/7/Server может потребоваться отдельная лицензия WindowsXP/Vista/7/Server. Пользователь ViTerminal XP сам отвечает за за чтение и соблюдение лицензионных соглашений Windows и за консультацию с Microsoft относительно данных требований лицензирования.


Системные требования

Системные требования к компьютеру-серверу

Требования к серверу зависят от выбранной вами конфигурации (числа подключаемых терминалов) и ресурсов, которые требуют используемые программы. Основные требования следующие:

1.

Windows XP /Vista/7, Windows Server 2000/2003/2008

2.

Наличие любого соединения с клиентом терминала (ViTerminal XP может работать через проводные и беспроводные TCP/IP соединения, такие как локальная сеть, модемное соединение, беспроводная сеть, DSL/ADSL, ISDN и VPN соединения).

3.

Процессор Pentium III 1 GHz и выше. Автоматическое распределение нагрузки между клиентами позволяет оптимально использовать мощность сервера.

4.

ОЗУ минимум 256 мегабайт. На каждое подключение требуется от 100 мегабайт в режиме 1024х768х32, в зависимости от требований используемых приложений.

5.

Для установки соединений через Интернет нужно, чтобы у сервера был реальный (физический) IP-адрес и чтобы для входящего и исходящего трафика были открыты порты 10000 и 10002 для протокола UDP, и 10000 и 10001 для протокола TCP/IP.

Системные требования к компьютеру-клиенту

Клиентом может быть любой компьютер, работающий под управлением операционных систем Windows NT, Server 2000/2003/2008, XP/Vista/7, Linux (c эмулятором Wine) или бездисковая рабочая станция - "тонкий клиент", например, с загрузкой по сети. Минимальные системные требования зависят от минимальных требований операционных систем. Для клиентского приложения требуется, чтобы компьютер, на котором оно установлено, был подключен к сети по протоколу TCP/IP.

Системные требования для установки менеджера лицензий

Менеджер лицензий может быть установлен как на сервер, так и на любой из клиентов ViTerminal XP. Менеджер лицензий может работать под управлением Windows NT, Server 2000/2003/2008, XP/Vista/7. Остальные требования соответствуют требованиям, предъявляемым к клиенту. В целях упрощения управления программой рекомендуется установка менеджера лицензий на основном сервере.


Установка, обновление и удаление ViTerminal XP

В этой главе представлены сведения об установке, обновлении и удалении программных компонентов ViTerminal XP: терминального сервера, терминального клиента и менеджера лицензий.


Установка программы

В этом разделе дана инструкция по установке терминального сервера, терминального клиента и менеджера лицензий.


Установка сервера терминалов

Необходимо соблюсти следующие минимальные требования при настройке операционной системы:

• Рекомендуется начинать установку программы с того компьютера, на котором будет установлен компонент Сервера Лицензий.
• Рекомендуется на сервер всегда устанавливать и компонент Клиента для тестирования.

Для установки компонентов Сервер и Менеджер лицензий необходимо:

Для установки на Windows XP, Windows Server 2003 и Windows Server 2008

Необходимо, чтобы пользователь, делающий установку компонентов Сервер и Менеджер лицензий, состоял в группе администраторов.

Для установки на Windows Vista и Windows 7

В этих системах, очень часто, встроенная учетная запись «Aдминистратор» выключена. Мало того, в этих системах пользователь находящийся в групе «Администраторы» имеет ограниченные права, и их недостаточно для установки компонентов «Viterminal XP сервер» и «Viterminal XP Сервер лицензий»

Чтобы включить встроенную учетную запись «администратор» необходимо:

1.Запустить командную строку с правами администратора, для этого нажать кнопку Пуск > все программы > стандартные > командная строка, этот пункт нажать правой кнопкой мыши и выбрать пункт меню: Запуск от имени администратора (как на иллюстрации):

2. В открывшимся окне командной строки вводим команду:

Для русской системы:

net user администратор /active:yes

для английской системы:

net user administrator /active:yes

Если команда выполнена без ошибок, можно выйти из системы и зайти под встроенной учетной записью «администратор» и начать установку Viterminal XP

После запуска инсталяционного файла и принятия лицензионного соглашения Вы увидите следующее окно:

ViTerminal XP Сервер — устанавливает компонент Cервер, может быть установлен на все компьютеры в целях использования системы для администрирования. При включении этой опции будет установлена также утилита настройки сервера.

Функция «Подглядывание за консолью» — устанавлиет компонент, позволяющий пользователю, имещему права администратора на сервере, получить доступ к текущей консоли сервера в режимах подглядывания (незаметно для локального пользователя) или в режиме управления. Данный функционал аналогичен и заменяет функционал таких программ, как UltraVNC и Radmin.

ViTerminal XP Сервер лицензий — устанавливает компонент сервера лицензий, в котором надо будет установить файл лицензии, этот компонент обязательно должен находиться внутри сети и должен быть только на одном компьютере.

ViTerminal XP Клиентское приложение — приложение, с которого осуществляется доступ к серверу.

ViTerminal XP Администраторская утилита — утилита, при помощи которой можно локально или удаленно просмотреть количество открытых сессий на сервере, управлять сервером и сессиями.

ViTerminal XP Документация — Файл справки и документации.

По умолчанию будет установлены: компонент Сервер без функции подглядывания за консолью, клиентское приложение и документация.

Чтобы включить дополнительные компоненты (например ViTerminal XP Сервер лицензий), нужно нажать мышкой на стрелку вниз и из полученного меню выбрать пункт меню «Будет установлен на локальный жесткий диск». Для выключения ненужной фукнции в этом меню необходимо выбрать пункт — «Этот компонент будет полностью недоступен».

После выбора всех нужных компонентов нужно нажать кнопку «Далее».

Программа скопирует данные на компьютер, и, если была выбрана опция установки Сервера лицензий, Вам будет предложенно перейти на веб-сайт и получить демонстрационный ключ. Если у Вас уже есть действующий ключ, то нажмите «нет», в ином случае откроется окно Web-браузера по умолчанию, и в нем октроется страница получения ключа http://viterminal.ru/evalkey.php . На данной странице Вам следует указать Ваше имя и e-mail, нажать кнопку «Получить ключ», подождать пока ключ сгенерирутся и скачать его на локальный компьютер. Рекомендуется сразу поместить ключ в папку Программы (по умолчанию это C:\Program Files\ViTerminal XP\)

После этого нужно открыть компонент Менеджер лицензий, нажать кнопку «Добавить» и из появившегося списка выбрать файл лицензии.

Далее, если Вы включили опцию «ViTerminal XP сервер», то Вам будет предложено настроить терминальный сервер. Если Вы нажмете «Да», то будет запущена утилита настройки сервера (Tweaker). Данную утилиту также можно будет запустить в любое время позже. Подробнее о работе с утилитой настройки читайте в документации.

Далее нажмите кнопку «Готово», и, если Вы устанавливали компонент Сервер, то программа потребует перезагрузку компьютера.


Тестирование сервера терминалов

Чтобы убедиться в том, что программа установлена правильно, после установки произведите подключение к собственному компьютеру. После перезагрузки системы запустите на сервере клиентское приложение. В качестве имени или IP-адреса сервера установите 127.0.0.1 Если Менеджер лицензий установлен на этом же компьютере, то не меняйте IP-адрес Менеджера лицензий. Если Менеджер лицензий установлен на другом компьютере, то укажите IP адрес компьютера, на котором установлен Менеджер лицензий и лицензия. Нажмите кнопку «Подключить».

Если Вы увидите окно входа в систему, то это означает, что сервер работает и можно попробовать выполнить вход в роли администратора, если он имеет пароль. Важно, что в терминальном режиме программа не даст подключиться пользователю, не имеющему пароль либо право на удаленное подключение.

Когда установка и тестирование системы завершено, можно устанавливать клиенты на остальные компьютеры в сети.

Дальнейшую настройку и описание фукнций программы, а также советы по дальнейшему использованию читайте в руководстве пользователя, входящем в комплект поставки продукта.


Установка терминального клиента

После того, как Вы скачали файл установки программы на ваш компьютер, выполните следующие действия:

1.

Запустите файл установки TermSetup_Pro.msi.

2.

Ознакомьтесь с условиями лицензионного соглашения, выберите опцию "Я принимаю условия соглашения" и нажмите кнопку "Далее".

3.

Если Вы устанавливаете программу на компьютер, который будет выступать в роли клиента, выберите опцию "ViTermial XP Клиентское приложение".

6.

Нажмите кнопку "Далее". В процессе установки Вам нужно будет закрыть программы, использующие те файлы, которые будет изменены при установке (их список Вам покажет ViTerminal XP).

7.

По завершении установки программы перезагрузите компьютер.

Примечание: при установке ViTerminal XP блокирует работу других терминальных приложений, например, Microsoft Terminal Server. После удаления программы эти приложения продолжают функционировать в обычном режиме.

Ручная установка клиентского приложения (для опытных пользователей)

Клиентское приложение ViTerminal XP в общем случае не требует особой установки, и достаточно произвести стандартную установку программы на каждой рабочей станции, выключая ненужные компоненты. Вы также можете скопировать на клиентскую машину (или на сервер в общую папку) следующие файлы: ViClient.exe zlibwapi.dll seclib.dll seclib.dll.sgn lang07.txt lang01.txt

Файлы и документацию для установки клиентских приложений сторонних производителей, таких как WtWare, совместимых с ViTerminal XP, Вы можете найти на официальных сайтах производителей.


Установка менеджера лицензий

После того, как Вы скачали файл установки программы на ваш компьютер, выполните следующие действия:

1.

При входе в систему убедитесь, что у вас есть права Администратора.

2.

Запустите файл установки TermSetup_Pro.msi.

3.

Ознакомьтесь с условиями лицензионного соглашения, выберите опцию "Я принимаю условия соглашения" и нажмите кнопку "Далее".

4.

Для установки менеджера лицензий выберите опцию "ViTermial XP Сервер лицензий".

5.

При установке на всех остальных компьютерах эта опция должна быть выключена (по умолчанию).

6.

Компонент Сервер лицензий рекомендуется устанавливать на тот же компьютер, что и компонент ViTerminal XP cервер.Но при этом необходимым условием является наличие в сети как минимум одного Сервера лицензий, для одной лицензии Сервер лицензий должен быть установлен один(для другой лицензии можно поставить второй сервер лицензий, если это необходимо).

7.

Нажмите кнопку "Далее". В процессе установки Вам нужно будет закрыть программы, которые используют те файлы, которые будет изменены при установке (их список Вам покажет ViTerminal XP).

8.

По завершении установки программы перезагрузите компьютер.

Важно: Если Вы установите больше одного менеджера лицензий, то оба будут заблокированы, и вы не сможете установить ни одного подключения с помощью программы. Поэтому Вам нужно установить менеджер лицензий в сети только один раз. Лучше всего, если он будет установлен на том же компьютере, что и компонент ViTerminal XP cервер или на рабочем месте системного администратора, чтобы им можно было удобно пользоваться.

Примечание: при установке ViTerminal XP блокирует работу других терминальных приложений, например, Microsoft Terminal Server. После удаления программы эти приложения продолжают функционировать в обычном режиме.


Установка демо-версии ViTerminal XP

Для установки программы - скачайте на http://viterminal.ru/TermSetup_ru.msi файл инсталлятора, запустите его и следуйте инструкциям. Менеджер лицензий должен быть обязательно установлен и только на одном компьютере. Во время установки эта опция выключена и ее нужно включить для одного сервера, отметив в "ViTermial XP Сервер лицензий" опцию "установить на локальный жесткий диск". Затем Вы должны получить демонстрационный ключ по ссылке: http://viterminal.ru/evalkey.php и скачать его на свой локальный диск. (ключ—это файл с расширением .se). Выбор компонентов для установки производится аналогично тому, как описано в предыдущих разделах. После установки системы на сервере где устанавливался менеджер лицензий надо запустить программу управления лицензиями и добавить в ней скачанный ключ.


Удаление программы

Чтобы удалить программу ViTerminal XP:

1.

Зайдите в компьютер под тем же именем пользователя, под которым устанавливали программу.

2.

Откройте панель управления Windows (меню Пуск > Настройка > Панель Управления > Установка и удаление программ).

3.

На вкладке "Изменение или удаление программ" выберите ViTerminal XP.

4.

Нажмите кнопку "Удалить".

5.

Во всплывающем окне подтверждения нажмите "Да".

6.

По завершении процесса удаления программы перезагрузите компьютер, нажав "Да" в соответствующем окне, появившемся на экране.

Также вы можете сообщить нам, чего недостает в программе, и как её можно улучшить, по адресу: support@viterminal.ru.


Обновление программы

В связи с тем, что серверная часть программы ViTerminal XP включает в себя драйверы и другие компоненты, которые невозможно удалить или заменить без полной перезагрузки системы, обновление до более новой версии программы производится только одним способом. Для этого нужно:

·

Удалить программу

·

Установить новую версию программы

Рекомендация: Создайте резервную копию файла лицензии сразу после покупки, чтобы в случае сбоя системы или переустановки программы Вы могли скопировать Ваш файл лицензий в папку установки программы, не обращаясь за этим в ООО "Лайт Софт".

Внимание: В случае, если у Вас не получается обновитьViTerminal XP, это может быть вызвано тем, что инсталлятор MS Windows может сбиваться и не удалять полностью старую версию ViTerminal. В таком случае нужно:

1.Скачать Windows Installer CleanUp Utility (http://support.microsoft.com/kb/290301/en-us)

2.Установить эту программу, запустить ее, в списке программ найти ViTerminal и применить опцию "Remove"

3. Скачать утилиту (http://viterminal.ru/download/viuninstall.rar ), которая удалит старый драйвер и системный сервис.

4.Распаковать в любой каталог два файла и запустить cleanall.bat

5. Нажать 2 раза кнопку "Enter" и перезагрузить компьютер

6.Удалить каталог C:\Program Files\ViTerminal

Внимание: Установка и использование бесплатной ознакомительной версии программы с ограниченным сроком действия и ограниченным количеством подключений допускается только один раз. Если тестовый период использования вашей версии еще не истек, а Вы хотите скачать и протестировать обновление программы, то перед удалением этой версии программы сохраните файл license.demo.pro.se и после установки новой тестовой версии поместите этот файл в папку установки программы. Если Ваш тестовый период уже истек, то Вам необходимо обратиться по e-mail: sales@viterminal.ru для приобретения необходимого количества лицензий.


Настройка терминального сервера ViTerminal XP

В этой главе представлены сведения о настройке терминального сервера на операционных системах Windows XP, Windows Vista, Windows 7, Windows Server 2000/2003/2008.


Настройка ViTweaker

Утилита ViTweaker предназначена для оптимизации настроек Microsoft Windows с целью улучшения быстродействия, уровня защиты и оптимизации работы приложений терминального сервера.

Для запуска данной утилиты Вам необходимо иметь права администратора.Утилита имеет систему профилей, аналогичную системе клиента ViClient. Вы можете создавать, сохранять, загружать, изменять профили, содержащие различные комбинации настроек, например, настройки для Администратора системы, настройки для пользователей, настройки для мощного сервера и т.д.

При первом запуске утилита создает профиль, содержащий оптимальные настройки системы.

После того, как Вы выбрали нужные Вам настройки, нажмите на кнопку "Применить".

Вы увидете диалоговое окно, содержащее всех пользователей с данного компьютера.

Первая колонка — имя пользователя, вторая — роль (администратор или пользователь).

Отметьте необходимых пользователей, на которых Вы хотите распространить сделанные настройки и нажмите "Применить".

Настройки будут применены после перезагрузки сервера или при следующем сеансе выбранных пользователей.

Вкладка "Система":

1) Вкладка "Быстродействие".

Параметры данной вкладки улучшают быстродействие сервера и уменьшают количество передаваемого по сети траффика.

По умолчанию включены все опции кроме опции "Не сглаживать экранные шрифты",

т.к., в зависимости от типа используемого монитора, включение данной опции может привести к заметному ухудшению внешнего вида шрифтов.

2) Вкладка «Защита"

Параметры данной вкладки позволяют Вам ограничивать права пользователей.

- Запретить вызов диспетчера задач.

Эта опция отключает возможность вызвать диспетчер задач, например, нажав сочетнаие клавиш Ctrl + Alt + Del.

- Запретить ручное редактирование реестра.Эта опция запрещает только редактирование реестра с помощью программы regedit.exe.На программы, работающих с реестром, опция никак не влияет.

- Запретить запуск апплетов в Панели управления

Эта опция скрывает Панель управления в меню Пуск и Моем Компьютере.

Раздел "Установка и удаление программ"

Опции, содержащиеся в данном разделе, частично или полностью ограничивают возможность пользователей устанавливать и удалять программы.

3) Вкладка "Приложения"

- Разрешить запуск приложений, кроме указанных в списке.

Эта опция запрещает запуск всех приложений, указанных в списке.

- Запретить запуск приложений, кроме указанных в списке.

Эта опция запрещает запуск всех приложений, кроме указанных в списке, а также системных приложений.

Чтобы добавить приложение в список, нажмите кнопку "...". В появившемся окне выберите нужное Вам приложение и нажмите "Открыть". Далее нажмите на кнопку "Добавить".

Также, чтобы добавить приложение в список, можно вписать имя приложения в текстовое поле и нажать на кнопку "Добавить".

Не нужно указывать путь к приложению, достаточно вписать его имя, включая расширение:

*.exe,*.bat, *.cmd.

Например, icq.exe, game.exe и т.д.

Чтобы удалить приложение из списка, выберите его в списке и нажмите на кнопку "Удалить".

4) Вкладка "Диски"

Вы можете запретить пользователям просматривать содержимое выбранных дисков, при этом запуск программ с этих дисков будет разрешен. Для этого нужно отметить галочками нужные диски и нажать кнопку "Применить". В случае, если Вы хотите поменять только данный параметр на этой вкладке, при появлении вопроса "Профиль был изменен. Сохранить изменения?" нужно нажать кнопку "Нет". Если же нужно изменить профиль настроек, выберите имя нужного профиля в строке "Быстрый выбор" либо найдите название профиля в меню "Открыть из файла". Далее нажмите кнопку "Применить".

Вкладка "Меню Пуск"

Параметры данной вкладки позволяют настраивать меню Пуск и, в некоторых случаях, Панель задач.

В разделе "общие настройки меню Пуск" по умолчанию включен пункт "Установить классический вид меню Пуск", т.к. данная опция влияет на быстродействие сервера.

В разделе "Настройки классического вида меню Пуск" Вы можете настраивать содержимое и внешний вид классического меню Пуск. Данные настройки никак не влияют на меню в стиле Windows XP.

- Использовать сокращенное меню.

Если опция включена, то сначала появляется меню, содержащее часто используемые пункты меню.

- Запретить пункт меню "Настройка".

Данная опция убирает пункты "Панель управления", "Сетевые подключения", "Принтеры и факсы" из меню "Настройка". Возможность настроить меню "Пуск" остается.

Вкладка "Рабочий стол"

Параметры данной вкладки позволяют делать некоторые настройки рабочего стола.

По умолчанию включены опции "Запретить Active Desktop", "Скрыть вкладку "Заставка"", "Отключить заставку". Данные параметры влияют на производительность системы.

Если Вы включили опцию "Запретить изменение свойств экрана", то можно не устанавливать опции "Скрыть вкладки "Тема" и "Оформление в свойствах экрана"", "Скрыть вкладку "Рабочий стол", "Скрыть вкладку "Заставка", "Скрыть вкладку "Параметры"", т.к. они уже будут недоступны.

Опция "Запретить Active Desktop"запрещает установку рабочего стола в виде веб-страницы.


Настройка сервера под управлением Windows XP Home

Необходимо соблюсти следующие минимальные требования:

1.

Система должна разрешать удаленное подключение. Проверить можно следующим образом: Пуск > Панель управления > Система > закладка "Удаленные сеансы". В ней должна быть включена опция "Разрешить удаленный доступ к этому компьютеру".

2.

У каждого пользователя, подключаемого удаленно, при авторизации на удаленном компьютере пароль не должен быть пустым.

Ограничение лицензионного соглашения на Windows XP, разрешающее до трех одновременных удаленных подключений к компьютеру под управлением Windows XP Home, не распространяется на использование ViTerminal XP на Windows XP Home, поскольку ViTerminal XP снимает технические и функциональные ограничения Windows с сохранением лицензионной чистоты.

Объем памяти, затрачиваемой на соединение, зависит от разрешения экрана, используемых приложений и от количества других подключений к серверу. Сервер автоматически распределяет ресурсы между всеми пользователями. Программа оптимизирована для быстродействия программ и уменьшения затрат сетевого траффика.

Для получения более подробной информации обращайтесь по адресу: sales@viterminal.ru


Настройка сервера под управлением Windows XP Professional

Необходимо соблюсти следующие минимальные требования:

1.

Система должна разрешать удаленное подключение. Проверить это можно следующим образом: Пуск > Панель управления > Система > закладка "Удаленные сеансы". В ней должна быть включена опция "Разрешить удаленный доступ к этому компьютеру".

2.

У пользователей должно быть право на управление удаленным рабочим столом. Повторите шаги, описанные в пункте 1. Там же находится кнопка "Выбрать удаленных пользователей". В открывшемся окне нужно добавить пользователей.

3. У каждого пользователя, подключаемого удаленно, при авторизации пользователя на удаленном компьютере пароль не должен быть пустым.

На терминальном сервере под управлением Windows XP может быть открыто до 36 соединений. Это ограничение вызвано объёмом максимально возможной оперативной памяти в Windows XP - 4 гигабайта, в то время как на одно подключение требуется от 100 мегабайт памяти.

Ограничение лицензионного соглашения на Windows XP, разрешающее до 10 одновременных удаленных подключений к компьютеру под управлением Windows XP, не распространяется в случае использования ViTerminal XP, поскольку ViTerminal XP снимает технические и функциональные ограничения Windows, с сохранением лицензионной чистоты.

Объем памяти, затрачиваемой на соединение, зависит от разрешения экрана, используемых приложений и от количества других подключений к серверу. Сервер автоматически распределяет ресурсы между всеми пользователями. Программа оптимизирована для максимальной скорости работы программ и уменьшения затрат сетевого траффика.

Для получения более подробной информации обращайтесь по адресу: sales@viterminal.ru


Настройка сервера под управлением Windows Server 2000/2003

Настройка сервера под управлением Windows Server 2000/2003/2008

 Top Previous Next

Хотя ViTerminal XP является самостоятельным терминальным сервисом, по основным функциям он сопоставим с MS Terminal Server. Необходимо, чтобы настройки удаленного управления и администрирования и настройки терминального подключения были установлены аналогично настройкам сервера в случае использовании MS Terminal Server. Подробнее смотрите документацию на Microsoft Windows Server 2003.

В ряде случаев сервер достаточно настроить, как это описано в документации по настройке Windows XP.


Настройка сервера под управлением Windows Vista

Настройка сервера под управлением Windows Vista/Windows 7

Необходимо соблюсти следующие минимальные требования:

1.

Система должна разрешать удаленное подключение. Проверить можно следующим образом: Пуск > Панель управления > Система > закладка "Удаленные сеансы». В ней должна быть включена опция "Разрешить удаленный доступ к этому компьютеру".

2. | У каждого пользователя, подключаемого удаленно, при авторизации на удаленном компьютере пароль не должен быть пустым.
3. | Программа должна быть установлена в той учетной записи, где пользователь имеет права администратора.


Работа с менеджером лицензий

Компонент Менеджер Лицензий предназначен для управления приобретенными лицензиями на продукт.

Вы можете запустить менеджер лицензий ViTerminal XP через меню Пуск > Все программы > Vi Terminal > Vi Terminal XP License Manager или запустив файл ViLicView.exe, который находится в папке установки программы (по умолчанию C:\Program Files\ViTerminal XP).

Менеджер лицензий отображает:

·

количество лицензий каждого типа

·

является ли лицензия тестовой

·

дату окончания лицензии

·

на сколько серверов рассчитана данная лицензия

·

на сколько одновременных подключений рассчитана данная лицензия

·

индивидуальный идентификационный номер лицензии

Также в статусной строке внизу окна показывается:

·

какое суммарное количество серверов и подключений вы можете использовать

·

сколько на данный момент используется серверов и сколько установлено подключений

Для того чтобы устанавливать необходимое количество одновременных подключений, Вам нужно купить необходимое количество лицензий на подключение и использование серверов. После того, как Вы получите лицензионные ключи в виде файлов и сохраните их на своем компьютере, Вам нужно будет добавить их в менеджер лицензий.

Чтобы добавить приобретенные лицензии в менеджер лицензий:

1.

Запустите менеджер лицензий через меню Пуск > Все программы > Vi Terminal > Vi Terminal XP License Manager.

2.

Щелкните по кнопке Добавить.

3.

Выберите файл лицензий и нажмите кнопку ОК.

Для опытных пользователей:

Файл лицензии можно добавить вручную путем его копирования в папку менеджера лицензий (по умолчанию C:\Program Files\ViTerminal XP) на том компьютере, где работает менеджер лицензий. Если у нового файла такое же имя, и Вы используете дополнительную лицензию, файл можно переименовать, оставив его расширение прежним.

Также в окне менеджера лицензий вы можете:

·

Удалить лицензию, выбрав её и нажав на кнопку Удалить.

·

Перезагрузить список лицензий, нажав на кнопку Перезагрузить.

·

Обновить данные о лицензиях, используемых в данный момент времени, нажав на кнопку Обновить окно.

Обновление окна осуществляется автоматически каждые 30 секунд. Это означает, что после добавления файла лицензии в папку менеджера лицензий вручную, необходимо подождать 30 секунд, прежде чем запустить ViTerminal XP.


Соединение с сервером через Интернет

ViTerminal XP может работать через проводные и беспроводные TCP/IP соединения, такие как локальная компьютерная сеть (LAN), модемное соединение (Интернет), беспроводная сеть (WAN), DSL / ADSL (Digital Subscriber Line), ISDN (Integrated Services Digital Network) и VPN (Virtual Private Network) соединения.

Если Вы устанавливаете подключение к терминальному серверу через Интернет, он должен обязательно иметь реальный (физический, статический) IP-адрес, который указывается в поле IP-адрес или имя компьютера при установке подключения терминальным клиентом.

Физический IP - это сетевой адрес, доступный для входящего подключения из Интернет (часто его называют "реальный IP-адрес" или "статический IP-адрес").

Также нужно, чтобы на сервере были открыты для входящих и исходящих соединений порты 10000 и 10002 для протокола UDP, и порты 10000 и 10001 для протокола TCP/IP.


Работа с терминальным клиентом ViTerminal XP

В этом разделе представлены сведения о настройке и использовании программы терминального клиента для подключения к терминальному серверу.


Настройка терминального клиента

Обычно, клиент ViTerminal XP нормально работает с настройками по умолчанию. При необходимости Вы можете просмотреть настройки клиента и изменить их.

Чтобы просмотреть или изменить настройки терминального клиента ViTerminal XP:

1.

Запустите терминальный клиент через меню Пуск > Программы > ViTerminal > Terminal Client или запустив файл ViClient.exe из папки, куда Вы установили программу (по умолчанию, это C:\Program Files\ViTerminal XP). Откроется главное окно, в котором Вы можете установить параметры подключения к терминальному серверу.

2.

Установите основные параметры входа:

·

IP-адрес или имя сервера: введите IP-адрес или сетевое имя компьютера, где установлен сервер терминалов ViTerminal XP, в формате IP-адрес:порт. По умолчанию номер порта 10004, и, если Вы не меняли настройки сервера, то его можно не указывать. Например: 192.168.0.1:10004 будет означать соединение с сервером с адресом 192.168.0.1 по 10004-му порту.

·

Имя пользователя: Вы можете выбрать или изменить имя пользователя. Профиль содержит настройки предыдущего подключения и освобождает от необходимости вводить их при каждом подключении.

·

Пароль: Введите пароль для автоматического входа.

Если имя пользователя и пароль заполнены, то при открытии сеанса не будет отображаться диалог выбора пользователя и пароля, а будет произведен автоматический вход в систему

·

IP-адрес сервера лицензий: введите IP-адрес или сетевое имя компьютера, где установлен менеджер лицензий ViTerminal XP. Данный адрес должен быть таким, чтобы к нему возможно было осуществить доступ с компьютера, на котором установлен сервер терминалов.

3. Настройте вкладку Экран:

·

Цветовая палитра: выберите цветовую гамму (8 - по умолчанию, 16, 24 или 32 бит). Чем выше цветовая гамма, тем больше сетевой трафик.

·

Размер экрана: выберите максимальное разрешение экрана (от 800х600 до 1600х1200). По умолчанию предлагается разрешение экрана на порядок меньше вашего текущего разрешения, чтобы было удобнее управлять окном удаленного рабочего стола.

·

Полноэкранный режим: Когда сеанс запускается в полноэкранном режиме, этой комбинацией можно переключить в оконный и обратно. По умолчанию Alt+S.

4.

На вкладке Ресурсы Вы можете настроить основные параметры сеансов пользователя, а именно:

·

Перенаправлять последовательный порт: Если опция включена, то все аппаратные и программные последовательные порты будут переданы на сервер.

·

Перенаправлять параллельный порт: Если опция включена, то все аппаратные и программные параллельные порты будут переданы на сервер.

·

Перенаправлять принтеры: Если опция включена, то все принтеры, установленные на клиентских машинах будут доступны для печати из приложений, запущенных на терминальном сервере. Подробнее о настройке принтеров вы можете почитать в разделе Настройка принтеров для использования с ViTerminal XP.

5.

На вкладке Программы Вы можете указать любую программу на сервере, которая должна автоматически запускаться при подключении клиента к серверу.

6.

На вкладке Дополнительно Вы можете выбрать сочетания клавиш для выполнения следующих действий:

·

Убивать простаивающую сессию: закрывать сеанс на сервере и закрывать окно клиента при простаивании сессии.

·

Не следить за простоем в рабочее время с... до...: установить время, когда нет необходимости следить за простоем.

·

Установить максимальное время ожидания соединения: если за указанное время соединение не будет установлено, программа сообщит об ошибке и прервет попытку установки соединения. По умолчанию 30 секунд. Иногда при медленном соединении это время рекомендуется увеличивать, но в локальной сети длительное ожидание, скорее всего, означает, что либо неверно введены данные, либо сервер действительно недоступен.

·

Язык интерфейса: Здесь Вы можете выбрать язык интерфейса для терминального клиента и менеджера лицензий.

7.

На кнопке Настройка клавиатуры и комбинаций кнопок Вы можете указать комбинации клавиш, по нажатию которых будут выполнены различные операции во время сеанса. Клиентское приложение работает под управлением MS Windows, и некоторые комбинации горячих клавиш распознать для передачи на сервер нельзя, поэтому в аналогичных программах принято переопределять горячие клавиши на те, которые можно распознать и передать на сервер:

·

Task list: показать список задач, запущенных в окне терминала. По умолчанию Shift+F1.

·

Ctrl+Alt+Del: запустить Менеджер Задач сеанса. По умолчанию Ctrl+F1.

·

Ctrl+Esc: показать меню программ. По умолчанию Ctrl+F2.

·

Alt+Esc: переключить окна программ. По умолчанию Alt+F2.

·

Alt+Tab: выбрать в терминальном сеансе окно для переключения. По умолчанию Alt+"+".

·

Alt+Shift+Tab: выбрать в терминальном сеансе окно в обратном порядке. По умолчанию Alt+"-".

·

Ctrl+Shift+Esc: запустить Менеджер Задач в окне терминального клиента. По умолчанию Ctrl+F3.

В том же разделе во вкладке Клиент Вы можете настроить горячие клавиши управления клиентом.

Важно: Вы можете выбрать другие сочетания клавиш для совершения привычных операций, но они не должны совпадать с теми, которые Вы используете на компьютере, на котором запущен терминальный клиент.


Подключение к серверу терминалов

Чтобы подключиться к терминальному серверу:

1.

Запустите терминальный клиент. После установки программы на компьютер и после перезагрузки Вы можете запустить терминальный клиент через Пуск > Программы > ViTerminal > Terminal Client или запустив файл ViClient.exe из папки, куда вы установили программу (по умолчанию, это C:\Program Files\ViTerminal XP). Откроется главное окно, в котором Вы можете установить параметры подключения к терминальному серверу.

2.

Установите следующие настройки, если запускаете клиента ViTerminal XP впервые:

·

IP-адрес или имя сервера:введите IP-адрес или сетевое имя компьютера, где установлен сервер терминалов ViTerminal XP, в формате IP-адрес:порт. По умолчанию номер порта 10004, и, если Вы не меняли настройки сервера, то его можно не указывать. Например: 192.168.0.1:10004 будет означать соединение с сервером с адресом 192.168.0.1 по 10004-му порту.

·

Имя пользователя: Вы можете выбрать или изменить имя пользователя. Профиль содержит настройки предыдущего подключения и освобождает от необходимости вводить их при каждом подключении.

·

Пароль: Введите пароль для автоматического входа.

Если имя пользователя и пароль заполнены, то при открытии сеанса не будет отображаться диалог выбора пользователя и пароля, а будет произведен автоматический вход в систему.

·

IP-адрес сервера лицензий: введите IP-адрес или сетевое имя компьютера, где установлен менеджер лицензий ViTerminal XP. Данный адрес должен быть таким, чтобы к нему возможно было осуществить доступ с компьютера, на котором установлен сервер терминалов.

·

Цветовая палитра: выберите цветовую гамму (8 - по умолчанию, 16, 24 или 32 бит). Чем выше цветовая гамма, тем больше сетевой трафик.

·

Разрешение экрана: выберите максимальное разрешение экрана (от 800х600 до 1600х1200). По умолчанию предлагается разрешение экрана на порядок меньше вашего текущего разрешения, чтобы было удобнее управлять окном удаленного рабочего стола.

·

Полноэкранный режим: Когда сеанс запускается в полноэкранном режиме, этой комбинацией можно переключить в оконный и обратно. По умолчанию Alt+S.

3.

Щелкните по кнопке Подключить, чтобы подключиться к терминальному серверу.

При выборе опции Полноэкранный режим на вкладке Экран клиент будет работать в режиме полного экрана. Переключиться в оконный режим и обратно можно при помощи горячей клавиши Alt+S, но только в том случае, если Вы начали работу с полноэкранного режима.


Использование командной строки терминального клиента

Чтобы упростить подключение к терминальному серверу для неопытных пользователей, Вы можете изменить свойства ярлыка для запуска программы терминального клиента.

Внимание: При запуске терминального клиента из командной строки, окно приложения не отображается, и терминальный клиент пытается открыть сеанс, используя настройки, указанные в командной строке. Если Вы хотите, чтобы окно соединения было отображено, нажмите и удерживайте кнопку Shift при запуске терминального клиента. При этом необязательно указывать все параметры командной строки: для неуказанных параметров будут использованы настройки предыдущего сеанса.

Вы можете использовать любое сочетание опций. Отделяйте опции пробелами, и следите, чтобы внутри опций пробелов не было.

Опции командной строки:

·

/connect

Подключение с настройками по умолчанию. Для всех остальных параметров используются настройки предыдущего сеанса.

·

/s:192.168.1.1:192.168.1.10

Адреса терминального сервера и сервера лицензий. Если адрес сервера лицензий не указан, то считается, что сервер лицензий расположен там же, где и терминальный сервер.

·

/r:1024*768

Разрешение экрана. При указании буквы "f" (/r:f) вместо цифр используется полноэкранный режим.

·

/b:32

Глубина цвета.

·

/c:on или /c:yes

Включение сжатия данных.

·

/c:off или /c:no

Отключение сжатия данных.

·

/u:Admin:AdmPass64

Для подключения будут использованы имя пользователя Admin и пароль AdmPass64.

Пример командной строки: /s:192.168.1.1:192.168.1.10 /r:1024*768 /u:Admin:AdmPass64


Настройка принтеров для использования с ViTerminal XP

Чтобы печатать на принтере, подключенном к клиентской машине из программ, запущенных на терминальном сервере:

1.

Подключите принтер к клиентской машине через порт LPT или USB. В большинстве случаев, операционная система определит принтер и автоматически установит требуемые драйверы.

2.

На сервере войдите в операционную систему, используя учетную запись администратора.

3.

Откройте меню Пуск > Настройки > Принтеры и факсы > Добавить принтер, выберите опцию Принтер, подключенный к этому компьютеру и уберите флажок из поля Определять автоматически.

4.

Выберите в списке требуемую модель принтера, или установите драйверы с диска.

Примечание: Для некоторых моделей принтеров может потребоваться установка драйверов с установочного диска и подключение принтера напрямую к серверу. В таком случае, после того, как Вы установите драйверы принтера на сервере и напечаете тестовую страницу, Вы можете отключить принтер от сервера и подключить его обратно к клиентской машине. После этого Вы можете удалить принтер из списка принтеров, установленных на сервере (при этом драйверы принтера не будут удалены).

5.

Запустите терминальный клиент через меню Пуск > Программы > ViTerminal > Terminal Client или для этого запустите файл ViClient.exe из папки, куда Вы установили программу (по умолчанию, это C:\Program Files\ViTerminal XP). Откроется главное окно, в котором Вы можете установить параметры подключения к терминальному серверу.

6.

Нажмите кнопку Настройки, и на вкладке Сеанс, выберите опции Перенаправлять серийный порт, Перенаправлять параллельный порт, и Перенаправлять принтеры. Чтобы сохранить настройки, нажмите кнопку OK в правой верхней части окна.

7.

Подключитесь к терминальному серверу с помощью терминального клиента ViTerminal XP.

8.

Откройте меню Пуск > Настройки > Принтеры и факсы. Принтер, подключенный к клиентской машине, должен отображаться в списке принтеров, установленных на сервере.


Работа с утилитой администратора

При установке программы, Вы можете установить утилиту Администратора севрера. Ее можно установить как на сервер, так и на любой компьютер в сети.

В главном окне утилиты мы видим кнопки:

Добавить сервер: осуществляет ручной ввод IP или имени сервера.

Найти сервер: осуществляет сканирование сети на предмет поиска всех активных серверов. Операция может быть долгая, и если в сети запрещены broadcast пакеты, то может закончиться неудачей.

Удалить сервер: удаляет из списка выбранный сервер.

Необходимо тем или иным способом добавить в список нужный сервер, выделить его и нажать кнопку "Подключиться"

Далее появится поле для ввода логина и пароля. Это логин и пароль учетной записи на сервере, которая имеет права администратора.

После успешного подключения Вы увидите список открытых на сервере сессий, инофрмацию об этих сессиях, а также сможете:

· Послать текстовое собщение в сессию
· Послать текстовое сообщение во все сессии
· Закрыть выделенную сессию принудительно
· Перезагрузить сервер
· Забрать сессию. (При этой операции Вы получаете управление сессией, на Вашем рабочем столе открывается окно с клиентом с параметрами клиента, и Вы можете производить определенные действия в этой сессии, а затем Вы можете вернуть сессию пользователю или корректно ее завершить.)

В случае возврата сессии пользователю сессия на сервере помечается как возвращенная, и пользователю необходимо открыть клиент и зайти на сервер со своими данными. Таким образом он вернется обратно в сессию.


Полезные советы и ответы на часто задаваемые вопросы

·

Когда выгоднее сделать Windows XP Pro/Home сервером?
Когда в вашей сети менее 10-15 рабочих станций.

·

Чем Ваш продукт лучше совершенно бесплатного TSFree?
TSFree это не отдельный продукт, это набор dll от других версий Windows и набор инструкций как заставить Windows XP Pro работать в терминальном режиме без ограничений. Иными словами это набор отмычек и инструкции, как взломать систему. Подобная деятельность преследуется по закону самым суровым образом и взломщиком считается не тот, кто предоставил отмычки и инструкции, а тот, кто ими воспользовался.
Viterminal XP наоборот, это полностью и самостоятельно написанный терминальный сервис, имеющий свой протокол и так далее. Viterminal XP не взламывает систему и не использует никакие хакерские методы. Для примера: Viterminal XP теоретически может работать и на Windows 2000 PRO (в качестве сервера), но одна необходимая функция в этой операционной системе явно не объявлена и что бы ее задействовать нам пришлось бы использовать хакерский метод. Мы же это делать не стали и исключили эту операционную систему из списка поддерживаемых.

·

Когда лучше использовать тонкие клиенты?
Когда Вы хотите получить дополнительную экономию за счет удешевления рабочих станций - они не требуют наличия жесткого диска, и требования к ним намного ниже. Когда Вы работаете с видео- и графическими пакетами - для тонких клиентов видеокарты наиболее доступны по цене. Когда Вы хотите подключить больше рабочих станций к серверу - для клиента под управлением Windows требуется как минимум 256 мегабайт оперативной памяти, а для тонкого клиента только 32 мегабайта. Наконец, когда Вы хотите повысить безопасность, надежность, безотказность системы в целом - на рабочих станциях нет жестких дисков, поэтому коммерческая информация не сможет быть утерянной или украденной, и не потребуется длительное восстановление данных с неизбежными простоями рабочего времени, как это бывает с традиционной конфигурацией компьютеров.

·

Где я могу использовать ViTerminal XP наиболее эффективно?
Везде, где есть потребность в решении однотипных офисных или специализированных задач. Например, в офисах компаний, в залах операторов, учебных классах, а также в домашней сети.
ViTerminal XP - это идеальное решение для организации множества рабочих мест, где пользователи ежедневно работают с базами данных или со специфическими программами, особенно, если требования к вычислительным ресурсам высоки, а стоимость лицензий существенна.

·

Что дает использование ViTerminal XP?
Основная цель использования ViTerminal XP - снижение совокупной стоимости владения. Результат достигается за счет нескольких факторов:

·

использование Windows XP вместо дорогостоящей Windows Server 2003;

·

экономия на количестве лицензионного ПО, в том числе серверного ПО;

·

снижение затрат на покупку компьютеров, их техническое обслуживание и администрирование;

·

повышение надежности хранения данных за счет централизованного хранения на защищенном сервере, что исключает риск потери данных, внешние вторжения и утечку информации;

·

значительное упрощение администрирования и снижение трафика обмена данными по сети;

·

безопасный доступ к данным из любой точки мира, используя любой тип соединения.

·

Какие гарантии безопасности дает программа?
Безопасность соединения и защита от вторжений гарантируется отраслевыми стандартами. ViTerminal XP использует 128-битное шифрование данных по стандарту RSA, реализованному, в частности, в Windows. Таким образом, уровень безопасности программы, авторизация и шифрование данных соответствуют уровню безопасности, гарантируемому Windows.

·

Как ViTerminal XP повышает надежность хранения и передачи данных?
ViTerminal XP позволяет хранить Все данные и приложения для совместного использования на защищенном сервере, вместо локального хранения на жестких дисках персональных компьютеров. Как правило, доступ к серверу имеет только IT-персонал, и уровень безопасности при этом повышается, так как доступ к дисководам и Интернет-ресурсам может быть ограничен. Централизованное хранение данных на сервере обеспечивает полный контроль и защиту от внешних атак, вирусов и кражи данных нелояльными сотрудниками. Данные передаются по защищенному соединению с использованием стандартного 128-битного шифрования, что отвечает общепринятым стандартам безопасности.

·

Как я могу оценить экономию, которую я получу на моем парке компьютеров, используя ViTerminal XP?
Пример 1: Для парка из 5 обычных компьютеров затраты составят примерно $750 на каждый, так что общая сумма составит примерно ($750 x 5) = $3750. Используя ViTerminal XP, Вам нужен один относительно мощный компьютер (сервер терминалов) за $1200 и по $350 на 4 простых компьютера (терминальных клиента), так что стоимость всей конфигурации составит: $1200 + ($350 x 4) = $2600. Таким образом, с ViTerminal XP вы сэкономили $1150 только на оборудовании, плюс экономия на серверном и лицензионном ПО, которая может составить тысячи долларов.
Пример 2: Для сети из 20 компьютеров по аналогии можно подсчитать экономию порядка $6650 (при стоимости сервера $1700). При этом экономия на количестве лицензий совместно используемых программ будет в четыре раза больше.

·

Можно ли подключить к серверу более одного клиента?
Да. ViTerminal XP позволяет подключать одновременно до 36 клиентских компьютеров к серверу терминалов под управлением Windows XP в случае соблюдения требований к серверу и при наличии лицензий. Количество одновременных подключений к Windows Server 2000/2003 ограничивается техническими ресурсами сервера и требованиями используемых программ.

·

Могут ли разные пользователи работать с одним приложением одновременно?
Это зависит от типа приложения. Большинство приложений разрешает различным пользователям открывать и редактировать разные документы одновременно, используя одно приложение, например, MS Word, 1С:Бухгалтерия и прочие. Если у Вас есть вопросы по конкретным программам, загрузите демо-версию ViTerminal XP, чтобы протестировать возможность их параллельного совместного использования перед покупкой ViTerminal XP. Либо задайте вопрос производителям программ - поддерживают ли они Microsoft Terminal Server. Если да, то скорее всего, программы будут работать с ViTerminal XP для многих пользователей одновременно.
Рекомендуется также ознакомиться с лицензионным соглашением интересующих Вас программ, чтобы уточнить, допускается ли многопользовательский / многосеансовый режим использования программы на одном компьютере. Вы также можете обратиться к опыту компаний, которые уже используют интересующие Вас программы аналогичным способом.

·

Если несколько пользователей редактируют один и тот же файл, могут ли они его сохранить одновременно?
Это зависит от типа используемого приложения. Одни программы дают право только на чтение всем пользователям, кроме того, кто первым открыл файл; другие - дают полные права.

·

Сохранятся ли мои настройки рабочего стола при использовании ViTerminal XP?
Да, все настройки вашего профиля, в том числе настройки Word, Excel, закладки в Internet Explorer можно сохранить при подключении к другим компьютерам посредством ViTerminal XP. Для этого нужно подключиться к серверу терминалов, используя Ваш логин и пароль. Их можно узнать у Вашего системного администратора.

·

Насколько сложно установить и настроить программу?
Установить и настроить ViTerminal XP очень легко. Просто следуйте нескольким простым шагам мастера установки. Весь процесс занимает менее 10 минут. Более подробная информация - в инструкции, прилагаемой к установочному файлу.

·

Какие внешние устройства может использовать терминальный клиент?
Пользователи, подключившиеся к серверу терминалов, могут использовать внешние устройства и возможности сервера. Например, можно печатать на принтере, подключенном к серверу. Если к серверу подключен принтер клиента как сетевой, на него можно вывести документы на печать. CD/DVD диски, вставленные в CD/DVD ROM сервера, «видны» клиентам, и могут использоваться ими параллельно и независимо. Но если клиент запустил проигрывание звука, например, с использованием Winamp, установленной на сервере, изображение будет подаваться на экран клиента, а звук - проигрываться на стороне сервера.

·

Работает ли программа через файрвол?
Да, работает. Для настройки файрвола используйте документацию, предоставляемую его производителем. Требуется, чтобы на сервере были открыты для входящих и исходящих соединений порты 10000 и 10002 для протокола UDP, и порты 10000 и 10001 для протокола TCP/IP.


Полезные советы

·

Для разгрузки сервера и процессора клиентской машины рекомендуется на клиентском компьютере в свойствах экрана установить цвет 32 бита если у вас используются указатели с тенью, либо установить цвет 16 бит и использовать указатели без тени. Лучше всего, если вы будете использовать только монохромные указатели мышки. ВНИМАНИЕ! Анимационные указатели значительно увеличивают сетевой трафик и вызывают дополнительную загрузку процессора сервера.

·

В сети с многопользовательским сервером терминалов рекомендуется использовать коммутируемую сеть (с использованием коммутаторов) со скоростью передачи данных не менее 100 Мбит.

·

Для более безопасного хранения данных рекомендуется использование на сервере терминалов массивов RAID.

·

Если на сервере включить Классический стиль оформления рабочего стола Windows (вместо WindowsXP), то это сокращает сетевой трафик в 10 и более раз. Если использовать одноцветную заливку рабочего стола - без узоров и картинок, то сократить сетевой трафик можно еще в 10 и более раз. Это связано с тем, что в классическом стиле применяется одноцветная заливка без плавных цветовых переходов. Коэффициент сжатия одноцветных полей может быть просто колоссальным.

·

Каждый раз, когда какая-либо область экрана на сервере изменяется, информация об этом сразу передается клиенту ViTerminal XP. Если с экрана убрать часы, отображение сетевых подключений, график загрузки процессора, отключить мигание курсора, то во время паузы сетевой трафик будет практически равен нулю. Это особенно актуально при удаленной работе через Интернет с платным трафиком.

·

Если у вас 100-мегабитная (или выше) сеть и клиентов ViTerminal XP не много, то вы можете не использовать сжатие трафика. На сжатие трафика сервер тратит ресурсы своего CPU, и если сеть справляется с этой задачей, а трафик бесплатный, то в этом контексте CPU серверы - более приоритетный фактор.

·

Не следует измерять загрузку процессора сервера, вызывая из клиента диспетчер задач сервера. Все подобные эксперименты надо производить с использованием специального программного обеспечения. Дело в том, что когда диспетчер задач активен, изменяется вид экрана. Какой-то процесс хоть на 1%, но периодически загружает процессор. В это время меняется информация на экране, терминальный сервер берет эту область экрана, сжимает (если опция включена) и передает клиенту. За это время было занято немного CPU, немного сетевых ресурсов и происходит изменение загрузки сервисов, следующее изменение состояние экрана и т.д. Создается иллюзия, что ничего не происходит, а CPU сервера загружен.

·

Не рекомендуется использовать самые дешевые сетевые карты на сервере и клиентах. Дело в том, что самые дешевые сетевые карты по 5-7 долларов при передаче данных неоправданно загружают CPU. В то же время сетевые карты стоимостью около 20-25 долларов на тех же операциях могут загружать CPU в 5-10 раз меньше. Терминальные сеансы активно работают с сетью, и неверный подбор сетевых устройств может привести к неоправданным потерям быстродействия сервера. Для примера возьмем Карту А и Карту Б, не называя конкретных марок. При копировании по сети большого количества мелких файлов, Карта А стоимостью 8 долларов вызывала загруженность процессора на отдающем компьютере в 40 процентов, в это время компьютер не производил других операций, только отображал индикатор копирования. При копировании файла большого размера процессор был загружен на 35 процентов. После замены на Карту Б стоимостью в 27 долларов, те же операции стали происходить с загрузкой CPU 12 и 10 процентов соответственно. При замене карты на другой стороне на аналогичную, показатели компьютера, отдающего файлы, улучшились еще на 2 процента. Терминальный сервер с сетью производит те же операции, что и компьютер, отдающий много мелких файлов.


Общие вопросы

·

Что дает использование ViTerminal XP?
Основная цель использования ViTerminal XP - снижение совокупной стоимости владения компьютерным парком. Результат достигается за счет нескольких факторов:

·

использование Windows XP вместо дорогостоящей Windows Server 2003;

·

экономия на количестве лицензионного ПО, в том числе серверного ПО;

·

снижение затрат на покупку компьютеров, их технического обслуживания и администрирования;

·

повышение надежности хранения данных за счет централизованного хранения на защищенном сервере, что исключает риск потери данных, внешние вторжения и утечку информации;

·

значительное упрощение администрирования и снижение трафика обмена данными по сети;

·

безопасный доступ к данным из любой точки мира, с использованием любого типа соединения.

·

Где я могу использовать ViTerminal XP эффективнее всего?
Везде, где есть потребность в решении однотипных офисных или специализированных задач. Например, в офисах компаний, в залах операторов, учебных классах, а также в домашней сети. ViTerminal XP - это идеальное решение для организации множества рабочих мест, где пользователи ежедневно работают с базами данных или со специфическими программами, особенно, если требования к вычислительным ресурсам высоки, а стоимость лицензий существенна.

·

Какие гарантии безопасности дает программа?
Безопасность соединения и защита от вторжений гарантируется отраслевыми стандартами. ViTerminal XP использует 128-битное шифрование данных по стандарту RSA, реализованному, в частности, в Windows. Таким образом, уровень безопасности программы, авторизация и шифрование данных соответствуют уровню безопасности, гарантируемому Windows.

·

Как ViTerminal XP повышает надежность хранения и передачи данных?
ViTerminal XP позволяет хранить все данные и приложения для совместного использования на защищенном сервере, вместо локального хранения на жестких дисках персональных компьютеров. Как правило, доступ к серверу имеет только IT-персонал, и уровень безопасности при этом повышается, т.к. доступ к дисководам и Интернет-ресурсам может быть ограничен. Централизованное хранение данных на сервере обеспечивает полный контроль и защиту от внешних атак, вирусов и кражи данных нелояльными сотрудниками. Данные передаются по защищенному соединению с использованием стандартного 128-битного шифрования, что отвечает общепринятым стандартам безопасности.

·

Когда выгоднее сделать сервером компьютер под управлением Windows XP Pro/Home?
Когда в вашей сети менее 10-15 рабочих станций. Например, чтобы организовать работу 10 рабочих станций с подключением к Windows Server 2003, необходимо приобрести: 1 лицензию Windows Server 2003, 10 лицензий Windows XP, 10 лицензий клиентского доступа CAL, а также либо лицензии на терминальное подключение TS CAL, либо лицензии ViTerminal XP (1 базовый пакет и 9 дополнительных клиентских лицензий), что будет стоить ориентировочно 100 тыс.руб. в первом случае, и 90 тыс.руб. во втором. Если же вы используете компьютер под управлением Windows XP в качестве сервера, то ваши расходы составят порядка 40-60 тыс. руб., в зависимости от того, какие версии операционных систем Вы будете использовать. При этом возникает дополнительная существенная экономия на аппаратной части и отсутствии серверного ПО. Для более подробного подсчета обратитесь по адресу sales@viterminal.ru

·

Как я могу оценить экономию, которую я получу на моем парке компьютеров, используя ViTerminal XP?
Пример 1: Для парка из 5 обычных компьютеров затраты составят примерно 18000руб. на каждый, так что общая сумма составит примерно (18000 x 5) = 90000руб. Используя ViTerminal XP, Вам нужен один относительно мощный компьютер (сервер терминалов) стоимостью порядка 20000 руб. и по 10000руб. на 4 рабочих станции (терминальных клиента), в качестве которых могут выступать уже морально устаревшие компьютеры по бросовым ценам порядка 7-8 тыс.руб. Таким образом, стоимость всей конфигурации составит: 40000-60000руб. Таким образом, с ViTerminal XP вы сэкономили порядка 30-50 тыс.руб. только на оборудовании. В дальнейшем Вам не нужно будет обновлять весь парк компьютеров, а только лишь сервер, что поможет получить дополнительную экономию.
Пример 2: Для сети из 20 компьютеров обычно требуется мощный сервер и набор серверного ПО, общей стоимостью более 100 тыс.руб. Этого можно избежать, если использовать компьютер под управлением Windows XP в качестве сервера для ViTerminal XP, либо сэкономить порядка 15 тыс.руб. на лицензиях.
Пример 3: Для сети из 50 и более компьютеров нужно либо приобретать лицензии TS CAL стоимостью около 2000руб. на каждое рабочее место, либо приобрести безлимитный пакет ViTerminal XP, чтобы использовать возможности терминального режима без ограничений.

·

Можно ли подключить к серверу более одного клиента?
Да. ViTerminal XP позволяет подключать одновременно до 36 клиентских компьютеров к серверу терминалов под управлением Windows XP в случае соблюдения требований к серверу и при наличии лицензий. Количество одновременных подключений к Windows Server 2000/2003 ограничивается техническими ресурсами сервера и требованиями используемых программ.

·

Могут ли разные пользователи работать с одним приложением одновременно?
Это зависит от типа приложения. Большинство приложений разрешает различным пользователям открывать и редактировать разные документы одновременно, используя одно приложение, например, MS Word, 1С:Бухгалтерия и другие. Если у Вас есть вопросы по конкретным программам, загрузите демо-версию ViTerminal XP, чтобы протестировать возможность их параллельного совместного использования перед покупкой ViTerminal XP. Либо задайте вопрос производителям программ - поддерживают ли они Microsoft Terminal Server. Если да, то скорее всего, программы будут работать с ViTerminal XP для многих пользователей одновременно.
Рекомендуется также ознакомиться с лицензионным соглашением интересующих Вас программ, чтобы уточнить, допускается ли многопользовательский / многосеансовый режим использования программы на одном компьютере. Вы также можете обратиться к опыту компаний, которые уже используют интересующие Вас программы аналогичным образом.

·

Если несколько пользователей редактируют один и тот же файл, могут ли они его сохранить одновременно?
Это зависит от типа используемого приложения. Одни программы дают право только на чтение всем пользователям, кроме того,приоритет в использовании зависит от того, кто первым открыл файл; другие - дают полные права.

·

Сохранятся ли мои настройки рабочего стола при использовании ViTerminal XP?
Да, все настройки вашего профиля, в том числе настройки Word, Excel, закладки в Internet Explorer можно сохранить при подключении к другим компьютерам посредством ViTerminal XP. Для этого нужно подключиться к серверу терминалов, используя Ваш логин и пароль. Их можно узнать у Вашего системного администратора.

·

В каких случаях лучше использовать тонкие клиенты?
Когда Вы хотите получить дополнительную экономию за счет удешевления рабочих станций - они не требуют наличия жесткого диска, и требования к ним намного ниже. Когда Вы работаете с видео- и графическими пакетами - для тонких клиентов видеокарты наиболее доступны по цене. Когда Вы хотите подключить больше рабочих станций к серверу, для клиента под управлением Windows требуется минимум 256 мегабайт оперативной памяти, а для тонкого клиента только 32 мегабайта. Наконец, когда Вы хотите повысить безопасность, надежность, отказоустойчивость системы в целом - на рабочих станциях нет жестких дисков, поэтому коммерческая информация не сможет быть утерянной или украденной, и не потребуется длительное восстановление данных с неизбежными простоями рабочего времени, как это бывает с традиционной конфигурацией сети.

·

Какое отношение к ViTerminal XP имеет тонкий клиент от WTWare?
«Тонкий клиент» или «клиент для бездисковых рабочих станций» - это разработка WTWare, и все права на него принадлежат WTWare. Также все консультации по установке и настройке тонкого клиента Вы можете получить, обратившись непосредственно в компанию WTWare, хотя некоторые важные инструкции содержатся в руководстве пользователя ViTerminal XP. Для вашего удобства предоставляется возможность приобрести все необходимые компоненты, включая клиентское приложение WTWare с сайта www.viterminal.ru, чтобы Вы могли производить оплату одним платежом в одну компанию.


Технические вопросы

·

Насколько сложно установить и настроить программу?
Установить и настроить ViTerminal XP очень легко. Просто следуйте нескольким простым шагам мастера установки. Весь процесс занимает менее 10 минут. Более подробная информация - в инструкции, прилагаемой к установочному файлу.

·

Какие внешние устройства может использовать терминальный клиент?
Пользователи, подключившиеся к серверу терминалов, могут использовать внешние устройства и возможности сервера. Например, можно печатать документы на принтере, подключенном к серверу. Если к серверу подключен принтер клиента как сетевой, на него можно вывести документы на печать. CD/DVD диски, вставленные в CD/DVD ROM сервера, «видны» клиентам, и могут использоваться ими параллельно и независимо. Но если клиент запустил проигрывание звука, например, с использованием Winamp, установленной на сервере, изображение будет подаваться на экран клиента, а звук - проигрываться на стороне сервера.

·

Работает ли программа через брандмауэр?
Да, работает. Для настройки брандмауэра используйте документацию, предоставляемую его производителем. Требуется, чтобы на сервере были открыты для входящих и исходящих соединений порты с 10001 по 10004 в протоколах и UDP, и TCP/IP.

·

Планируется ли реализация решения по балансировке нагрузки между серверами и повышению отказоустойчивости?
Отказоустойчивость повышается постоянно с каждой новой версией (обновлением, доступным для скачивания на сайте). Задача с балансировкой нагрузки пока не решена, но есть в планах развития продукта.

·

На каком из компьютеров лучше устанавливать Сервер Лицензий?
Сервер лицензий - это сервис, отвечающий за обработку подключений. Он не требователен к ресурсам, и поэтому может быть установлен как на сервер терминалов, так и на любой из терминальных клиентов, который всегда включен, то есть он может функционировать под управлением любой операционной системой, кроме Windows 98, Windows ME и Linux. Однако, в целях упрощения управления программой при обновлении лицензий или при покупке дополнительных лицензий рекомендуется установка Сервера Лицензий на том же компьютере, что и сервер терминалов.


Вопросы о ценах и лицензиях

 Top Previous

·

Можно ли использовать Windows XP одновременно двумя пользователями (компьютерами)?
В лицензионном соглашении для данной операционной системы указано следующее:

«Установка и использование. Вы можете устанавливать, использовать, отображать и запускать только одну копию и осуществлять доступ только к одной копии ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ на КОМПЬЮТЕРЕ. В каждый момент времени ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ может использоваться не более чем на двух (2) процессорах на КОМПЬЮТЕРЕ одновременно, если в Сертификате подлинности не указано большее количество». Таким образом, если Вам необходим программный продукт использовать на двух компьютерах, Вам необходимо приобрести две лицензии. Примеры лицензионных соглашений Вы можете посмотреть на официальном сайте Майкрософт.

·

Можно ли использовать Windows XP Home в офисе, ведь это версия «домашней» операционной системы?
Можно. В тексте лицензионного соглашения для операционной системы Microsoft Windows XP Home Edition указано следующее:«Настоящее лицензионное соглашение (далее лицензионное соглашение) является юридическим соглашением, заключаемым между вами (физическим или юридическим лицом) и Microsoft Corporation (далее корпорация Майкрософт) относительно указанного выше программного продукта корпорации Майкрософт, который включает в себя программное обеспечение, а также может включать соответствующие носители, любые печатные материалы, любую встроенную или электронную документацию и службы в Интернете (далее продукт)». Таким образом, если Вас устраивает, с технической точки зрения, операционная система Windows XP Home Edition, Вы можете использовать данный продукт в организации.

·

Windows XP Home допускает до 5 сетевых подключений и имеет ряд других ограничений (например, не работает в домене, нет удаленного рабочего стола, есть ограничения по доступу и безопасности и так далее). Не будет ли нарушением использование ViTerminal XP и преодоление этих ограничений, например, подключение 6 удаленных пользователей (компьютеров)?
К рабочей станции разрешается подключать не более 5 (пяти) компьютеров или других электронных устройств (далее «устройство») для использования служб данного продукта, причем исключительно для доступа к файловым службам, службам печати, службам IIS, а также к службам удаленного доступа (включая общий доступ к подключению и телефонные службы). Эти ограничения никак не связаны с подключением в терминальном режиме, в частности, с использованием ViTerminal XP. Эта программа является «надстройкой» к Windows, не вмешиваясь в код самой системы, а лишь расширяя ее функциональные и технические возможности. Отличия между Windows XP Pro и Home, заключаются в отсутствии функции remote desktop и некоторых сетевых возможностей. Фактически они компенсируются программой ViTerminal XP (кроме group policy, Multi-lingual User Interface (MUI) add-on, Internet Information Services (IIS), которые, по сути, не нужны в большинстве случаев при стандартном использовании терминального решения). Таким образом, при подключении с использованием ViTerminal XP возникает дополнительная экономия для малого бизнеса с полным соблюдением лицензионной чистоты и требований законодательства.

·

Какие лицензии Windows и в каком количестве необходимо иметь, чтобы не нарушить законодательство?
Если Вы устанавливаете подключение в терминальном режиме к компьютеру под управлением Windows XP Pro/Home, необходимо иметь в наличии лицензии на Windows XP Pro/Home в количестве, равном числу одновременных подключений. При этом не имеет значения, происходит ли подключение с тонких клиентов (бездисковых рабочих станций) под управлением Windows или Linux. Другими словами, если в один момент времени за компьютером под управлением Windows XP Home работает локальный пользователь, при этом подключено еще два удаленных пользователя с помощью ViTerminal XP, необходимо наличие трех лицензий Windows XP Pro/Home. Если компьютер не используется локально, то есть вход в Windows не произведен, но компьютер включен, и удаленно к нему подключен только один пользователь, то согласно лицензионному соглашению необходима только одна лицензия. Пример: Если у вас 2 компьютера с установленной Windows XP Home, работают два человека, и приобретено две лицензии, то Вы ничего не нарушаете, даже если с одного компьютера осуществляется терминальное подключение к другому. Если у вас один компьютер с Windows XP Home, а второй компьютер подключен посредством тонкого клиента, то необходимо все равно иметь две лицензии на Windows XP Home.

·

Windows XP Pro допускает до 10 сетевых подключений, а у Вас на сайте написано, что возможно установить до 36 подключений. Не будет ли это нарушением?
По условиям лицензионного соглашения для операционной системы Windows XP Pro к рабочей станции разрешается подключать не более 10 (десяти) компьютеров или других электронных устройств (далее «устройство») для использования служб данного продукта, причем исключительно для доступа к файловым службам, службам печати, службам IIS, а также к службам удаленного доступа (включая общий доступ к подключению и телефонные службы). Доступ к компьютеру под управлением Windows XP Pro в терминальном режиме с использованием терминальных продуктов сторонних производителей, в том числе, ViTerminal XP, не изменяющих код системы, допускается без ограничений. Максимальное число в 36 подключений обусловлено техническими ограничениями Windows XP Pro, а именно четырьмя гигабайтами оперативной памяти и минимальными ресурсами, требуемыми на каждое подключение.

·

Чем тогда Ваш продукт лучше совершенно бесплатного TSFree?
TSFree это не программный продукт, это набор dll от других версий Windows и набор инструкций о том, как заставить Windows XP Pro работать в терминальном режиме без ограничений. Иными словами, это набор отмычек и инструкции для взлома системы. Подобная деятельность преследуется по закону самым суровым образом и нарушителем, преследуемым по закону, считается не тот, кто предоставил отмычки и инструкции, а тот, кто ими воспользовался.
В отличие от вышесказанного, Viterminal XP - это аналог терминального сервиса от Microsoft, самостоятельный продукт, имеющий свой собственный протокол. Viterminal XP не взламывает систему и не использует никакие хакерские методы. Для примера: Viterminal XP теоретически может работать и на Windows 2000 PRO в качестве сервера, но одна необходимая функция в этой операционной системе явно не объявлена, и единственным способом ее задействования является хакерский метод. Для программного продукта Viterminal XP это неприемлемо, поэтому эта операционная система была исключена из списка поддерживаемых операционных систем.

·

Какие лицензии и в каком количестве необходимы, если сервер работает под управлением Windows Server 2000/2003?
Если ваш сервер терминалов находится под управлением Windows Server 2000/2003, Вам необходимо дополнительно приобрести лицензии клиентского доступа Microsoft CAL по количеству рабочих мест. При этом не имеет значения, будут ли это клиенты под управлением Windows или бездисковые рабочие станции. Наличие лицензий Microsoft Terminal Services CAL (TS CAL) не требуется, так как эти лицензии заменяются лицензиями на подключение ViTerminal XP. При этом ответственность за соблюдение лицензионной политики Microsoft остается полностью на пользователе и никаким образом не контролируется разработчиком ViTerminal XP.

·

Какие лицензии и в каком количестве необходимы, если сервер работает под управлением Windows XP Pro/Home?
При подключении к компьютеру под управлением Windows XP Pro/Home необходимо иметь лицензию на Windows на компьютер, к которому производится подключение, а также лицензии на Windows по количеству одновременных подключений. ViTerminal XP снимает технические и функциональные ограничения Windows, расширяя его функциональные возможности. Это означает, что количество одновременных подключений к Windows XP Pro/Home с использованием ViTerminal XP ограничивается лишь техническими возможностями сервера и требованиями к ресурсам используемых офисных приложений.